Nytt systemkrav for Mikromarc 3

net-framework-4-6«Vi vill än en gång göra er uppmärksamma på att det kommer att vara nödvändigt att ha en fullversion av .net Framework 4.6.1 SP1 för Mikromarc 3-klienten vid uppgraderingen till version 6.60 av Mikromarc 3. Är ni osäkra på om ni har rätt version av .Net så bör ni kontakta er IT-avdelning. Om denna version av .Net inte finns installerad på er dator så kommer Mikromarc 3 inte att kunna användas efter uppgraderingen till version 6.60.

Har ni frågor, kontakta supporten: E-post: support@bibliotekscentrum.se Telefon: 0470-53 25 30»

«Til alle kunder med Mikromarc 3 på Sentraldrift:
Ved Hovedoppgradering til versjon 6.60 som snart kommer er det nødvendig med fullversjon av .NET Framework 4.6.1 SP1. Denne versjonen kan lastes ned fra https://www.microsoft.com/nb-NO/download/details.aspx?id=49982
Uten denne versjonen vil ikke Mikromarc 3 fungere etter oppgraderingen.
Osloskolene kan se bort fra denne meldingen, da de ikke skal oppgraderes enda [SNIP].

Mikromarc Brukerstøtte – E-post: minesaker@bibits.no – Tlf: 22 08 98 98»

Advertisements

Legg igjen en kommentar

Fyll inn i feltene under, eller klikk på et ikon for å logge inn:

WordPress.com-logo

Du kommenterer med bruk av din WordPress.com konto. Logg ut / Endre )

Twitter picture

Du kommenterer med bruk av din Twitter konto. Logg ut / Endre )

Facebookbilde

Du kommenterer med bruk av din Facebook konto. Logg ut / Endre )

Google+ photo

Du kommenterer med bruk av din Google+ konto. Logg ut / Endre )

Kobler til %s